LENOVO 3000 N200

Avatar de Usuario
2informaticos
ReballingAdicto!!
Mensajes: 2637
Registrado: Mar Abr 13, 2010 5:55 pm
Máquina: ACHI-IR-PRO + JOVY RE-7500
Ubicación: Madrid [en la foto, soy el de pelo corto]

Re: LENOVO 3000 N200

Mensajepor 2informaticos Sab Oct 16, 2010 11:41 am

:P Ya lo tengo :P
Por fin, pude con la bestia...
Despues de varios dias, cuando le acordaba solo 20-30 min, ayer me eche encima y no pare hasta finalizar el trabajo.
Aprovecho la ocasion para darle las gracias de nuevo a Xose, sin esquema no lo tenia arreglado nunca...
Dejo apuntados los pasos seguidos para que otros aprovechen. Aveces (incluso yo) andamos medio ciegos por las placas, en vez de seguir un hilo logico. El primer dia estuve a punto de bajar el chip BGA...
Primero, he revisado la tension P2, presente, por medio del diodo integrado en PQ9. P3 faltaba, esto significaba que PQ10 se quedaba cerrado. Segui su circuito de comando y llege a las señales PACIN, 3V (aprox), presente, ACOFF, 0 voltios, correcto y ACON 0,3V, esto si que era malo.
Me fui a por la ACON, pag 39, y resulta que el pin 7 del PU1B tenia 0V. 3,3V en pin 6, procedente de RTCVREF, 0V el pin 6. Pense que el PACIN dispara al PQ5 y que todavia no existe +5VAWLP para abrir al PQ6. B+ tenia solo 1,7V pero suponia que esa tension sube solo despues de apretar el power. Asi que cambie el PU1, aunque los valores de las tensiones de entrada justificaban la salida en 0V, y sin resultado, claro...
Otras tensiones de esa pagina eran buenas, ACIN, PACIN, VS, RTCVREF. Entonces me fije bien y vi que B+ tiene que estar presente nada mas enchufar el cargador, por medio del PQ1, abierto por la señal ACOFF. Tensiones en PQ1, Vs=4,3V, Vd=1,7V y Vg=2,2V, lo que significaba PQ1 abierto. Lo baje de la placa y pude medir 20V en el pad del surtidor. Entonces quedo claro que la falla era en la barra B+...
Pero, ya he medido antes y no habia encontrado ningun valor de baja resitencia. Pense que algun MOSFET va mal y empeze a buscar el culpable.
Saque primero PL4, para ver si no hay alguna falla en el circuito de carga, pero nada...
Avance a la pagina siguiente, 41, y saque PL6. Entonces B+ subio a los 20V, lo que permitio aislar la falla del portatil en la barra de tension MAX8743_B+.
Midiendo en la placa no pude sospechar ningun componente pasivo. Saque entonces PR76, pensando que puede ser el MAX, pero nada. Como yo estaba convencido que algun componente activo funciona mal, baje los PQ20 y PQ21. Pero la cosa no cambio.
Asi quedaron solo 4 condensadores. Por suerte, baje primero al PC51, que al final resulto culpable.
Esa fue la historia del Lenovo N200. Si seguia fidel un hilo logico de reparacion, el portatil estaba arreglado en unas horas, incluyendo el montaje. Pero, cuando solo te asustes y piensas en lo peor, se te van incluso las ganas de trabajar y te tiras dias con un portatil destripado en la mesa...
Despues de un arreglo asi, saboreas mejor una cerveza. Bueno, esta vez abrire una lata de Bacardi Cuba Libre.
¡Saludos compañeros!
ACHI IR-PRO + JOVY RE-7500
ATTEN AT860D + MLINK H1 + AOYUE Int 768
JBC BD 1A-C + HAKKO 701 + ATTEN AT201D


¡¡¡Por favor, busquen bien el foro antes de plantear sus dudas. 90% de las preguntas ya tienen respuesta!!!
swear
Extractor
Mensajes: 171
Registrado: Lun Ago 09, 2010 11:07 am
Ubicación: Valencia-España

Re: LENOVO 3000 N200

Mensajepor swear Sab Oct 16, 2010 12:38 pm

:o :o :o INCREIBLE!! No puedo decir nada mas.

increí­ble
1.adj. Que no puede creerse o es muy difí­cil de creer:
historia increí­ble.
2.Impresionante, extraordinario:
tiene una suerte increí­ble.


Para mi es la 2 opcion ;-)

Salu2!!
Avatar de Usuario
5ergio
manteca
Mensajes: 201
Registrado: Dom Feb 21, 2010 8:47 am
Máquina: JOVY 7500

Re: LENOVO 3000 N200

Mensajepor 5ergio Lun Oct 18, 2010 2:00 am

En horabuena mi estimado 2informaticos, no acabo de asombrarme cada que leo alguno de tus aportes, y pues un gustazo que siempre saques tus desafios de una forma u otra, la verdad me da envidia de la buena tu gran conociemiento en electrónica.
Y también aprovecho para reconocer el gran aporte del gran Xose_maria que ha enriquecido esta sección tan útil para mí­...
saludos
Jovy RE 7500 . . . La práctica hace al Maestro ! ! !
Xose_maria
ReballingAdicto!!
Mensajes: 1420
Registrado: Jue May 20, 2010 12:39 am
Máquina: Arduino
Ubicación: A Coruña (Galiza)

Re: LENOVO 3000 N200

Mensajepor Xose_maria Lun Oct 18, 2010 10:24 pm

Enhorabuena por el éxito en la reparación.

La explicación de como lo has conseguido está muy bien y ya la tengo impresa (con tu permiso). ;)

Saludos.
sc
scalibur22

Re: LENOVO 3000 N200

Mensajepor scalibur22 Mar Feb 22, 2011 8:33 pm

HOLA A TODOS TENGO LA MISMA FALLA CON UNA LENOVO 3000 N200 PERO NO CONSIGO EL ESQUEMA Y EL QUE ESTA HAY PIDE UNA CLAVE PARA PODER DESCARGARLO...... POR FAVOR SERIA DE GRAN AYUDA SI ME EXPLICAN UN POCO MEJOR EL PROSEDIMIENTO PARA HACERLO Y SI NO ES MUCHO PEDIR EL ESQUEMA DE LA LAPTOP PARA PODER HACER LA REPARACION.... GRACIAS
Avatar de Usuario
coelectron
Moderador
Mensajes: 1721
Registrado: Dom Nov 08, 2009 2:19 am
Máquina: Shuttle Star SP360C
Contactar:

Re: LENOVO 3000 N200

Mensajepor coelectron Dom Feb 27, 2011 3:59 am

scalibur22 escribió:HOLA A TODOS TENGO LA MISMA FALLA CON UNA LENOVO 3000 N200 PERO NO CONSIGO EL ESQUEMA Y EL QUE ESTA HAY PIDE UNA CLAVE PARA PODER DESCARGARLO...... POR FAVOR SERIA DE GRAN AYUDA SI ME EXPLICAN UN POCO MEJOR EL PROSEDIMIENTO PARA HACERLO Y SI NO ES MUCHO PEDIR EL ESQUEMA DE LA LAPTOP PARA PODER HACER LA REPARACION.... GRACIAS


el password es: reballing.es por favor no olvides pasar por el hilo de presentaciones, gracias.
Avatar de Usuario
TAZMAN
Reboleador
Mensajes: 426
Registrado: Dom Sep 20, 2009 12:35 pm

Re: LENOVO 3000 N200

Mensajepor TAZMAN Dom Feb 27, 2011 3:21 pm

Un gran post para empezar a verificar cuando no tienes tension P3 , una duda que me queda es que si PC51 no estaba en corto , entonces te puedes volver loco para encontrar de donde viene el problema ??
Entoces el cuba libre esta mas que justificado.

E visto algunos aparatos en Ebay para comprobar condensadores , no se alguien ya a probado alguno de esos pero no parece que sean del todo fiables , me refiero siempre en el caso de no tener
que levantarlos del circuito .
Muchas gracias sobre las referencias a las señales ACOFF ACON y PACIN.
¿Necesitas diagramas de laptop?, ¿quieres reparar motherboards?
UNETE A LA CAUSA ---> viewtopic.php?f=17&t=1897&p=18300#p18300 <---
Avatar de Usuario
2informaticos
ReballingAdicto!!
Mensajes: 2637
Registrado: Mar Abr 13, 2010 5:55 pm
Máquina: ACHI-IR-PRO + JOVY RE-7500
Ubicación: Madrid [en la foto, soy el de pelo corto]

Re: LENOVO 3000 N200

Mensajepor 2informaticos Dom Feb 27, 2011 7:58 pm

Si que te puedes volver loco por un simple condensador en corto en una barra de tension. Aveces en la misma barra hay decenas de pequeños condensadores. Entonces descubres la utilidad de una fuente de alimentacion ajustable, externa...
Un capacimetro solo te sirve para medir los condensadores fuera del circuito; los que estan en corto, o con fuga, los descubres con el ohmiometro. Yo solo uso el capacimetro cuando tengo que cambiar algun condensador y necesito buscar un repuesto en otra placa de portatil...
Me compre en eBay un multimetro para componentes SMD, R+C y me va de lujo (aunque no es de la mejor calidad); usar un multimetro habitual es muy dificil cuando trabajas con componentes de 1x2mm (o peor aun).
ACHI IR-PRO + JOVY RE-7500
ATTEN AT860D + MLINK H1 + AOYUE Int 768
JBC BD 1A-C + HAKKO 701 + ATTEN AT201D


¡¡¡Por favor, busquen bien el foro antes de plantear sus dudas. 90% de las preguntas ya tienen respuesta!!!
andrix
Extractor
Mensajes: 101
Registrado: Vie Jun 11, 2010 5:21 pm
Máquina: SP360c

Re: LENOVO 3000 N200

Mensajepor andrix Mié Mar 02, 2011 3:20 pm

Te felicito por tan generoso detalle del análisis de la detección y solución de la falla.

Esto es lo que engrandece a los buenos técnicos. El compartir información!

Un gran saludo.
andrix
Extractor
Mensajes: 101
Registrado: Vie Jun 11, 2010 5:21 pm
Máquina: SP360c

Re: LENOVO 3000 N200

Mensajepor andrix Jue Abr 07, 2011 4:08 pm

Hola!
Justamente he recibido un equipo similar. Y también no enciende absolutamente nada.
Sólo se escucha en la placa que una de las fuentes esta cortando. Localice el problema en el MISMO SECTOR que 2informaticos.

El B+ (página 41) esta en unos 4v, y al levantar PL6 sube a 19v, por lo que deduzco que la caida es en ese sector. Si me equivoco que alguien me corrija.

Probé levantando las bobinas PL7 y PL8 y sigue B+ en 4v.
Levante PQ21 y nada. Levanté PQ20 y la tensión subió a 15v, y todas las tensiones del PU6 se normalizaron!!!.

Supuse que era es transis fallado y lo reemplacé, pero la tensión cae de nuevo.
Luego volví a levantar el PQ21 y B+ se normalizo nuevamente!

Por favor, alguien puede darle un vistazo al circuito he indicarme hacia donde dirigirme. Supongo que el problema está ahi nomás , pero no logro detectarlo.

Gracias!!!

Volver a “Ordenadores portátiles”