AIO Sony Enciende solo cuando cambio ram de zócalo

Osvaldodt
Pop Corn
Mensajes: 54
Registrado: Vie Dic 27, 2013 12:03 am
Máquina: shuttle star sv-550
Ubicación: Argentina

AIO Sony Enciende solo cuando cambio ram de zócalo

Mensajepor Osvaldodt Lun Sep 10, 2018 11:42 pm

Recibí una AIO Sony SVJ202B15L que hace algo muy raro, cuando pulso el botón de encendido enciende unos segundos y se apaga y hace un bucle hasta que tengo que quitarle la corriente.
Pero si cambio la ram de zócalo enciende y anda perfectamente una vez, cuando la apago y quiero volver a encender empieza el bucle que detallé mas arriba y si saco la ram y la cambio de zócalo vuelve a encender sin problemas una vez.
Pensando que era el chipset, le hice reballing (Intel BD82HM76) pero no cambió, sigue igual.
Si reinicio, reinicia sin problemas
Mother MBX-275
Estoy pidiendo los dumps de Ec+ bios, para hacer un intento, pero no estoy convencido que sea la bios.
Si alguien a tenido un caso como este, agradecería que me oriente por favor.
Saludos.
afelect
Pop Corn
Mensajes: 49
Registrado: Lun May 28, 2012 3:57 pm
Máquina: Zuhomao R380B

Re: AIO Sony Enciende solo cuando cambio ram de zócalo

Mensajepor afelect Mar Sep 11, 2018 5:39 am

hola,
probaste actualizar bios por la pagina oficial cuando enciende? se que no va a ser un ME limpio pero por ahi descartas bios en cierta forma
saludos
Osvaldodt
Pop Corn
Mensajes: 54
Registrado: Vie Dic 27, 2013 12:03 am
Máquina: shuttle star sv-550
Ubicación: Argentina

Re: AIO Sony Enciende solo cuando cambio ram de zócalo

Mensajepor Osvaldodt Mar Sep 11, 2018 1:48 pm

Hola afelect, si lo intenté pero al reiniciar para flashear, primero se apaga y no vuelve a encender hasta que no cambio la memoria de zócalo y luego no continúa.
Si le saco la memoria, si bien obviamente no arranca con video queda encendida y no titila el led.
Y si agrego otra memoria también arranca una vez.
Gracias por la ayuda.
Avatar de Usuario
Jose_elec
Moderador Global
Mensajes: 1138
Registrado: Mar Abr 13, 2010 7:39 pm
Máquina: JOVY RE-7500 V.2
Ubicación: Cornellá-Barcelona

Re: AIO Sony Enciende solo cuando cambio ram de zócalo

Mensajepor Jose_elec Mar Sep 11, 2018 4:52 pm

Yo he tenido algo muy parecido en Acer...era problema de bios
Pero saca el chip y lo programas externamente con ME limpia
Osvaldodt
Pop Corn
Mensajes: 54
Registrado: Vie Dic 27, 2013 12:03 am
Máquina: shuttle star sv-550
Ubicación: Argentina

Re: AIO Sony Enciende solo cuando cambio ram de zócalo

Mensajepor Osvaldodt Mar Sep 11, 2018 7:44 pm

Gracias José_elect, estoy intentando conseguir los dumps para hacer el intento, pero no los consigo.
Los solicité en el foro, pero se ve que es una placa bastante difícil de encontrar.
Gracias nuevamente por el dato.
Osvaldodt
Pop Corn
Mensajes: 54
Registrado: Vie Dic 27, 2013 12:03 am
Máquina: shuttle star sv-550
Ubicación: Argentina

Re: (solucionado)AIO Sony Enciende solo cuando cambio ram de zócalo

Mensajepor Osvaldodt Jue Sep 13, 2018 1:28 pm

Primero, gracias a los que me dieron pistas de solución.
Efectivamente era problema de bios, después de mucho buscar la encontré y aunque la tuve que editar, el equipo salió funcionando.
Ya la subí a Bios solo dumps por si alguien la requiere.
Saludos.
Avatar de Usuario
Jose_elec
Moderador Global
Mensajes: 1138
Registrado: Mar Abr 13, 2010 7:39 pm
Máquina: JOVY RE-7500 V.2
Ubicación: Cornellá-Barcelona

Re: AIO Sony Enciende solo cuando cambio ram de zócalo

Mensajepor Jose_elec Jue Sep 13, 2018 3:19 pm

Perfecto!
Cerramos el tema

Volver a “Ordenadores portátiles”